[ Foro de Pseudocódigo ]

Ejercicio de repaso propuesto 4.1

20-Feb-2014 12:59
María del Carmen Rodríguez Fernández
1 Respuestas

Hola,
Siento que mi pregunta sea tan básica, pero no tengo ninguna noción de programación y quiero asegurarme.
En el Ejercicio de repaso propuesto 4.1 no estoy segura de que el programa que yo he escrito sea el correcto, aunque funcione, o ¿hay otra manera que sea más correcta?. También me gustaría saber si está la solución de los ejercicios propuestos, para no tener que preguntar cada vez que quiera asegurarme de que lo que he hecho es lo correcto.

 
Proceso Ejercicio41
	Escribir "Dime un número"
	Leer numero
	Si (numero=0) Entonces
		Escribir "Tú número es 0"
	Sino
		Si numero>0 Entonces
			Escribir "Tu número es positivo"
		Sino
			Escribir "Tú número es negativo"
		Fin Si
	Fin Si
 
 
FinProceso
 


Muchas gracias.


20-Feb-2014 13:26
Nacho Cabanes (+31)

Parece estar perfecto, ésa es la forma de hacerlo.






(No se puede continuar esta discusión porque tiene más de dos meses de antigüedad. Si tienes dudas parecidas, abre un nuevo hilo.)