[ Foro de Pseudocódigo ]

ayuda urge - toma de decisiones

30-Oct-2014 21:33
ricardo achig estrella
1 Respuestas

necesito hacer una estructura de decision pero no me an explicado bien
el problemas es: una persona se encuentra con un problema comprar un vehiculo o un terreno, los cuales cuestas exactamente lo mismo. sabe que mientras el vehiculo se devalua, con el terreno sucede lo contrario.
como lo resuelvo xfa acoliten


31-Oct-2014 12:02
Nacho Cabanes (+31)

Aquí tienes la forma de tomar decisiones en pseudocódigo:

http://www.aprendeaprogramar.com/mod/resource/view.php?id=377

Pero tu pregunta es muy poco concreta, Quizá te baste con algo como

 
SI compra = "coche" ENTONCES
    ESCRIBIR "Se va a devaluar"
SINO
    ESCRIBIR "Se va a revalorizar"
FINSI
 






(No se puede continuar esta discusión porque tiene más de dos meses de antigüedad. Si tienes dudas parecidas, abre un nuevo hilo.)