[ Foro de Pseudocódigo ]

Algoritmo "ADIVINE UN NUMERO del 1 al 50"

19-Jun-2017 00:53
Invitado (Me pueden ayudar a cambiar este algoritmo con estructura Mie)
1 Respuestas

Algoritmo sin_titulo
int <- 10
numse <- azar(50)+1
Escribir 'Adivine el numero (de 1 a 50):'
Leer numin
Mientras numse<>numin Y int>1 Hacer
Si numse>numin Entonces
Escribir 'Muy bajo'
SiNo
Escribir 'Muy alto'
FinSi
int <- int-1
Escribir 'Le quedan ',int,' intentos:'
Leer numin
FinMientras
Si numse=numin Entonces
Escribir 'Exacto! Usted adivino en ',11-int,' intentos.'
SiNo
Escribir 'Lo siento!! el numero era: ',numse
FinSi
FinAlgoritmo


24-Jun-2017 17:45
Nacho Cabanes (+31)

¿Y la duda cuál es...?






(No se puede continuar esta discusión porque tiene más de dos meses de antigüedad. Si tienes dudas parecidas, abre un nuevo hilo.)