[ Foro de Python ]

Problema con Dependencias en QPython

19-Mar-2018 13:30
Invitado (Arhimas)
0 Respuestas

Buenas gente!, os detallo mi problema. El caso es que tengo un código de Python que quiero ejecutar en QPython de Android. El problema surge con las dependencias ya que llama a una librería (gattlib) que no soy capaz de instalar. Cuando lo intento da otro error: "Package glib-2.0 was not found in the pkg-config search path. Perhaps you should add the directory containing 'glib-2.0.pc' to the PKG_CONFIG_PATH environment variable. No package 'glib-2.0.pc' found".
Estoy buscando el paquete 'glib-2.0.pc' para instalarlo vía pip a ser posible pero no lo encuentro por ninguna parte.
¿Alguna idea?.
Gracias de antemano.




Si ya eres usuario del sistema, puedes contestar desde tu cuenta y así ganar prestigio.

Si sólo eres un visitante, puedes optar por...