[ Foro de Pseudocódigo ]

¿Puede mejorarse?

06-Jul-2020 21:30
Invitado (Ejercicio 4.5)
4 Respuestas

Seguramente podría mejorarse. Lo probé; anda, pero quisiera saber si contiene errores de los que no me doy cuenta.


Proceso division
	
	Definir num1, num2 Como Entero;
	Definir resultado Como Real;
	
	Escribir "Ingrese el DIVIDENDO";
	Leer num1;
	Escribir "Ingrese el DIVISOR";
	Leer num2;
	
		Si num2=0 Entonces
		Escribir "El DIVISOR es 0. No se puede dividir.";
	SiNo
		resultado<-num1/num2;
		Escribir "El resultado es: ", resultado;
	FinSi
		
FinProceso


Muchas gracias por su ayuda.


06-Jul-2020 22:46
Nacho Cabanes (+62)

Para mi gusto, está perfecto así


06-Jul-2020 23:30
Diego Coronel (+2)

Me hice un usuario para estar más involucrado. El de la pregunta fui yo. Muchas gracias, Nacho.


07-Jul-2020 02:25
Luis Torres (+17)

Felicitaciones por tu programa, te quedó muy bien.

Saludos.


07-Jul-2020 19:41
Diego Coronel (+2)

Gracias, Luis. La verdad es que comentarios así lo motivan a uno para seguir adelante. Soy totalmente autodidacta y estos son mis primeros pasos en la programación sin contar lo que aprendí en el secundario, allá por 1993.
Voy a seguir posteando hilos porque tengo muchísimas dudas y me alegro de haber encontrado esta comunidad, que por lo poco que leí, brinda mucha ayuda a gente como yo que se está iniciando.






Si ya eres usuario del sistema, puedes contestar desde tu cuenta y así ganar prestigio.

Si sólo eres un visitante, puedes optar por...