[ Foro de Pseudocódigo ]

SOS escribir calificacion[i, j]

03-Dec-2020 20:29
luisa solarte
1 Respuestas

Algoritmo restaurante
definir atencion, comida, servicio como numerico
clientes=3
aspectos=3
dimension calificacion[clientes, aspectos]
escribir "usted ha sido seleccionado para calificar el restaurante"
escribir "por favor califique cada uno de los aspectos que se le piden de 1 a 5"
para i=1 hasta clientes Hacer
escribir " "
escribir "cliente", i
para j=1 hasta 1 Hacer
escribir "por favor califique la atencion del restaurante"
leer calificacion[i,j]
escribir "por favor califique la comida del restaurante"
leer calificacion[i,j]
escribir "por favor califique el servicio del restaurante"
leer calificacion[i,j]
FinPara
FinPara
escribir calificacion[i, j]
FinAlgoritmo


03-Dec-2020 22:39
Nacho Cabanes (+75)

En la penúltima línea, no puedes hacer "escribir calificacion[i, j]", porque no estás dentro de ningún bucle.






(No se puede continuar esta discusión porque tiene más de dos meses de antigüedad. Si tienes dudas parecidas, abre un nuevo hilo.)