[ Foro de Python ]

PASAR DE PSEINT A PYTHON

21-May-2021 07:12
Invitado (JESUS)
1 Respuestas

Buenas noches.
Estoy batallando con un codigo basado en pseint y me gustaria poder pasarlo a python, pero no se muy bien que funciones deba usar para algo similar :(

Este es el codigo

Escribir "Menu de operaciones";
Escribir "1.- Suma";
Escribir "2.- Resta";
Escribir "3.- Producto";
Escribir "4.- Division";
Escribir "Indique operacion";
leer op;

//Lectura de numeros
Escribir "Escribe primer valor";
leer valor1;
Escribir "Escribe segundo valor";
leer valor2;
segun op hacer
1:
resultado=valor1+valor2;
2:
resultado=valor1-valor2;
3:
resultado=valor1*valor2;
4:
resultado=valor1/valor2;
De Otro Modo:
Escribir "Operacion desconocida";
FinSegun
Escribir "Resultado = ", resultado;
FinAlgoritmo

Espero me puedan ayudar :(
Muchas gracias


21-May-2021 15:41
Nacho Cabanes (+78)

¿Has probado a exportarlo en formato de Python desde el propio PSeInt?






(No se puede continuar esta discusión porque tiene más de dos meses de antigüedad. Si tienes dudas parecidas, abre un nuevo hilo.)