[ Foro de Pseudocódigo ]

pseudocodigo

10-Jun-2021 02:22
Invitado (laura)
1 Respuestas

Hacer un algoritmo que muestre las provincias más afectadas por el crecimiento de casos de Pandemia en los últimos 15 días para saber el estado de cada país siempre que no sea 0. Mostrar 15% (bien), 50% (estable) y 80% (critico). Y los países que tienen el mismo porcentaje de datos.

Algoritmo sin_titulo
Escribir "Ingrese Pocentaje"
Leer Porcentaje
Si Porcentaje>100 Entonces
Porcentaje=Porcentaje/100
Escribir "critico",Porcentaje
SiNo
Si (Porcentaje>15) y (Porcentaje<80)Entonces
Porcentaje=Porcentaje/100
Escribir "estable",Porcentaje
SiNo
escribir "bien"
Fin Si
Fin Si
FinAlgoritmo

hise algo mal?


14-Jun-2021 20:56
Invitado (LENNY GARCIA)

Pues ese algoritmo no resuelve las preguntas que están haciendo






Si ya eres usuario del sistema, puedes contestar desde tu cuenta y así ganar prestigio.

Si sólo eres un visitante, puedes optar por...