[ Foro de Pseudocódigo ]

Error, ayer yo corri el algoritmo y los tres me salieron bien pero ahora no se que paso y ya no sirve

01-May-2022 02:23
Invitado (Estudiante)
0 Respuestas

Algoritmo detarea
Definir vs,total,nombre,edad,aumento,pago Como Real
Escribir 'Escriba el nombre del trabajador'
Leer a
Escribir 'El nombre es ',a
Escribir 'Escriba la edad del trabajador'
Leer b
Escribir 'La edad del trabajador es ',b
Escribir "Ingresa la vs"
Leer vs
Si vs>5000 Entonces
total = vs*0.30
SiNo
total = vs*0
FinSi
Si vs=2500 Entonces
total = vs*0.15
SiNo
total = vs*0
FinSi
Si vs=2000 Entonces
total = vs*0.10
SiNo
total = vs*0
FinSi
Escribir "El pago del trabajador es: $",total+vs
FinAlgoritmo




Si ya eres usuario del sistema, puedes contestar desde tu cuenta y así ganar prestigio.

Si sólo eres un visitante, puedes optar por...