[ Foro de Python ]

pasae de pseint a pyton

06-Jun-2022 16:11
Invitado (anonima:v)
0 Respuestas

Algoritmo diferencia_de_cuadrados

n1<-0

n2<-0

t1<-" "

t2<-" "

p1<-0

p2<-0

Escribir " escriba 2 numeros con raices exactas "

Escribir " digite su primer numero en caso de no tenga un numero ponga un (1) "

Leer n1

Escribir " digite su primera letra en caso de no tener letra ponga un (1) "

leer t1

Escribir " digite la primera potencia para su primer termino en caso de no tener potencia prisione enter "

leer p1

Escribir " digite su segundo numero en caso de no tenga un numero ponga un (1) "

Leer n2

Escribir " digite su segunda letra en caso de no tener letra ponga un (1) "

leer t2

Escribir " digite la segunda potencia para su segundo termino en caso no tener potencia prisione enter "

leer p2

escribir " sus terminos son ", n1,t1, " ^ ",p1, " - ", n2, t2," ^ ", p2

Escribir raiz( n1 ),t1," ^ ",p1," - ", raiz( n2 ),t2, " ^ ", p2

Escribir " su resultado es (" raiz( n1 ),t1," + ",raiz( n2 ),t2,")", "(" raiz( n1 ),t1," - ",raiz( n2 ),t2,")"

FinAlgoritmo




Si ya eres usuario del sistema, puedes contestar desde tu cuenta y así ganar prestigio.

Si sólo eres un visitante, puedes optar por...